parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

drist-1.05.ebuild (435B)


      1 # Copyright 1999-2021 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=7
      5 
      6 inherit git-r3
      7 
      8 DESCRIPTION="small remote deployment tool"
      9 HOMEPAGE="https://dataswamp.org/~solene/2018-11-29-drist-intro.html"
     10 EGIT_REPO_URI="git://bitreich.org/drist"
     11 EGIT_COMMIT="v${PV}"
     12 
     13 LICENSE="BSD"
     14 SLOT="0"
     15 KEYWORDS=""
     16 IUSE=""
     17 
     18 DEPEND=""
     19 RDEPEND=""
     20 
     21 src_install() {
     22 	dobin drist
     23 	doman drist.1
     24 	dodoc -r examples
     25 }