parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

qemu-openrc-0.8.0.ebuild (505B)


      1 # Copyright 1999-2021 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=7
      5 
      6 DESCRIPTION="OpenRC init script for QEMU/KVM"
      7 HOMEPAGE="https://github.com/jirutka/qemu-openrc"
      8 
      9 SRC_URI="https://github.com/jirutka/${PN}/archive/v${PV}.tar.gz"
     10 LICENSE="MIT"
     11 SLOT=0
     12 KEYWORDS="~amd64 ~x86"
     13 
     14 RDEPEND="
     15 	app-emulation/qemu
     16 	net-misc/socat
     17 	acct-user/qemu
     18 	acct-group/qemu
     19 "
     20 
     21 src_install() {
     22 	dobin qemush
     23 	newinitd qemu.initd qemu
     24 	newconfd qemu.confd qemu
     25 	dodoc README.adoc
     26 }