parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

whatmp3-9999.ebuild (529B)


      1 # Copyright 2019 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=6
      5 inherit eutils git-r3
      6 
      7 DESCRIPTION="transcode audio files and create torrents for them"
      8 HOMEPAGE="https://github.com/RecursiveForest/whatmp3"
      9 EGIT_REPO_URI="https://github.com/RecursiveForest/whatmp3.git"
     10 
     11 LICENSE="MIT"
     12 SLOT="0"
     13 KEYWORDS="amd64 x86"
     14 IUSE=""
     15 
     16 DEPEND="
     17 	media-libs/flac
     18 	media-sound/lame
     19 	net-p2p/mktorrent
     20 "
     21 RDEPEND="${DEPEND}"
     22 
     23 src_install() {
     24 	dobin whatmp3
     25 	doman whatmp3.1
     26 	dodoc README.md CHANGELOG
     27 }