parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

md2pdf-0.1.ebuild (426B)


      1 # Copyright 1999-2021 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=7
      5 
      6 DESCRIPTION="Python tool for converting Markdown to PDF"
      7 HOMEPAGE="https://github.com/parazyd/md2pdf"
      8 SRC_URI="https://github.com/parazyd/${PN}/archive/${PV}.tar.gz"
      9 
     10 LICENSE="GPL-3"
     11 SLOT="0"
     12 KEYWORDS="~amd64"
     13 
     14 RDEPEND="dev-python/markdown dev-python/weasyprint"
     15 
     16 src_install() {
     17 	dobin md2pdf
     18 	dodoc README.md
     19 }