parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

mustache-4.1.ebuild (390B)


      1 EAPI=8
      2 
      3 DESCRIPTION="Mustache implementation for modern C++"
      4 HOMEPAGE="https://github.com/kainjow/Mustache"
      5 SRC_URI="https://github.com/kainjow/$PN/archive/v$PV.tar.gz -> $P.tar.gz"
      6 S=$WORKDIR/Mustache-$PV
      7 
      8 LICENSE="Boost-1.0"
      9 SLOT="0"
     10 KEYWORDS="amd64"
     11 IUSE=""
     12 
     13 RDEPEND=""
     14 
     15 DEPEND=""
     16 
     17 src_compile()
     18 {
     19   echo -n >/dev/null
     20 }
     21 
     22 src_install()
     23 {
     24   insinto /usr/include
     25   doins $S/mustache.hpp
     26 }