parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

Archive-Cpio-0.10.ebuild (420B)


      1 # Copyright 1999-2023 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=8
      5 
      6 MODULE_AUTHOR=PIXEL
      7 MODULE_VERSION=0.10
      8 inherit perl-module
      9 
     10 DESCRIPTION="Perl extension for manipulating cpio archives"
     11 
     12 SLOT="0"
     13 KEYWORDS="amd64 ~ia64 ppc ~ppc64 sparc x86 ~amd64-linux ~x86-linux"
     14 IUSE="test"
     15 RESTRICT="!test? ( test )"
     16 
     17 DEPEND="
     18 	test? (
     19 		>=dev-perl/Test-Fatal-0.10.0
     20 	)"
     21 
     22 SRC_TEST="do"