parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

strip-nondeterminism-1.9.0.ebuild (516B)


      1 # Copyright 1999-2021 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=7
      5 
      6 SRC_URI="mirror://salsa/reproducible-builds/${PN}/-/archive/${PV}/${P}.tar.gz"
      7 inherit perl-module
      8 
      9 DESCRIPTION="Perl library for stripping non-deterministic information"
     10 
     11 SLOT="0"
     12 KEYWORDS="amd64 ~ia64 ppc ~ppc64 sparc x86 ~amd64-linux ~x86-linux"
     13 IUSE="test"
     14 RESTRICT="!test? ( test )"
     15 
     16 DEPEND="
     17 	dev-perl/Archive-Cpio
     18 	dev-perl/Sub-Override
     19 	test? (
     20 		>=dev-perl/Test-Fatal-0.10.0
     21 	)"
     22 
     23 SRC_TEST="do"