parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

ciso8601-2.2.0.ebuild (476B)


      1 # Copyright 1999-2023 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=8
      5 
      6 PYTHON_COMPAT=( python3_{8..11} )
      7 inherit distutils-r1
      8 
      9 DESCRIPTION="Fast ISO8601 date time parser for Python written in C"
     10 HOMEPAGE="https://github.com/closeio/ciso8601 https://pypi.org/project/ciso8601/"
     11 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
     12 
     13 LICENSE="MIT"
     14 SLOT="0"
     15 KEYWORDS="~amd64 ~x86"
     16 IUSE="test"
     17 
     18 DEPEND="test? ( dev-python/pytz )"
     19 RDEPEND=""