parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

internetarchive-1.9.0.ebuild (532B)


      1 # Copyright 2019 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=5
      5 
      6 PYTHON_COMPAT=( python{2_7,3_{6,7}} )
      7 inherit distutils-r1
      8 
      9 DESCRIPTION="A Python and Command-Line Interface to Archive.org"
     10 HOMEPAGE="https://github.com/jjjake/internetarchive"
     11 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
     12 
     13 LICENSE="AGPL-3"
     14 SLOT="0"
     15 KEYWORDS="~amd64 ~x86"
     16 IUSE=""
     17 
     18 DEPEND="
     19 	dev-python/backports-csv
     20 	dev-python/schema
     21 	dev-python/clint
     22 	dev-python/docopt
     23 	dev-python/jsonpatch
     24 "
     25 RDEPEND="${DEPEND}"