parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

jellyfin-apiclient-python-1.9.2.ebuild (634B)


      1 # Copyright 1999-2023 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=8
      5 
      6 PYTHON_COMPAT=( python3_{8..11} )
      7 inherit distutils-r1
      8 
      9 DESCRIPTION="Python API Client for Jellyfin"
     10 HOMEPAGE="https://github.com/jellyfin/jellyfin-apiclient-python"
     11 SRC_URI="https://github.com/jellyfin/jellyfin-apiclient-python/archive/v${PV}.tar.gz -> ${P}.tar.gz"
     12 
     13 LICENSE="GPL-3"
     14 SLOT="0"
     15 KEYWORDS="~amd64 ~x86"
     16 
     17 DEPEND="
     18 	dev-python/requests[${PYTHON_USEDEP}]
     19 	dev-python/urllib3[${PYTHON_USEDEP}]
     20 	dev-python/websocket-client[${PYTHON_USEDEP}]
     21 	dev-python/certifi[${PYTHON_USEDEP}]
     22 "
     23 RDEPEND="${DEPEND}"
     24 BDEPEND=""