parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

git-restrict-9999.ebuild (514B)


      1 # Copyright 1999-2023 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=8
      5 
      6 inherit git-r3
      7 
      8 DESCRIPTION="Simple utility for git repository permission management"
      9 HOMEPAGE="https://github.com/parazyd/git-restrict"
     10 EGIT_REPO_URI="https://git.parazyd.org/git-restrict.git"
     11 
     12 LICENSE="AGPL-3"
     13 SLOT="0"
     14 KEYWORDS=""
     15 IUSE=""
     16 
     17 DEPEND=""
     18 RDEPEND=""
     19 
     20 src_compile() {
     21 	emake all
     22 }
     23 
     24 src_install() {
     25 	emake DESTDIR="${D}" PREFIX="${EPREFIX}/usr" install
     26 	dodoc README.md
     27 	dodoc -r contrib
     28 }