parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

lexendzetta-9999.ebuild (492B)


      1 # Copyright 2019 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=6
      5 
      6 inherit font git-r3
      7 
      8 DESCRIPTION="Google Fonts Lexend Zetta font"
      9 HOMEPAGE="https://fonts.google.com/specimen/Lexend+Zetta"
     10 EGIT_REPO_URI="https://github.com/google/fonts"
     11 
     12 LICENSE="OFL-1.1"
     13 SLOT="0"
     14 KEYWORDS=""
     15 IUSE=""
     16 
     17 DEPEND=""
     18 RDEPEND="${DEPEND}"
     19 BDEPEND=""
     20 
     21 RESTRICT="binchecks strip"
     22 FONT_SUFFIX="ttf"
     23 
     24 src_install() {
     25 	FONT_S="$WORKDIR/${P}/ofl/lexendzetta" font_src_install
     26 }