parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

hurl-9999.ebuild (549B)


      1 # Copyright 1999-2023 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=8
      5 
      6 inherit git-r3
      7 
      8 DESCRIPTION="Gopher/HTTP/HTTPS file grabber"
      9 HOMEPAGE="https://git.codemadness.org/hurl/"
     10 EGIT_REPO_URI="git://git.codemadness.org/hurl"
     11 
     12 LICENSE="ISC"
     13 SLOT="0"
     14 KEYWORDS=""
     15 IUSE=""
     16 
     17 DEPEND="
     18 	dev-libs/libretls
     19 	dev-libs/libbsd
     20 "
     21 RDEPEND=""
     22 
     23 src_compile() {
     24 	emake all
     25 }
     26 
     27 src_install() {
     28 	emake \
     29 		DESTDIR="${D}" \
     30 		PREFIX="${EPREFIX}/usr" \
     31 		MANDIR="${EPREFIX}/usr/share/man/man1" \
     32 		install
     33 	dodoc README hurl.vt
     34 }