parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

san-francisco-pro-9999.ebuild (513B)


      1 # Copyright 1999-2021 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=7
      5 
      6 inherit font git-r3
      7 
      8 DESCRIPTION="The entire collection of San Francisco Pro Fonts"
      9 HOMEPAGE="https://developer.apple.com/fonts/"
     10 EGIT_REPO_URI="https://github.com/sahibjotsaggu/San-Francisco-Pro-Fonts"
     11 
     12 LICENSE="Apple"
     13 SLOT="0"
     14 KEYWORDS=""
     15 IUSE=""
     16 
     17 DEPEND=""
     18 RDEPEND="${DEPEND}"
     19 BDEPEND=""
     20 
     21 RESTRICT="binchecks strip"
     22 FONT_SUFFIX="otf"
     23 
     24 src_install() {
     25 	FONT_S="${WORKDIR}/${P}/" font_src_install
     26 }