parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

geoip-9999.ebuild (430B)


      1 # Copyright 2019 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=7
      5 
      6 inherit golang-build golang-vcs
      7 
      8 DESCRIPTION="Short golang utility to fetch geoip data from an API"
      9 HOMEPAGE="https://parazyd.org/git/geoip"
     10 EGO_SRC="git.parazyd.org/geoip"
     11 EGO_PN="${EGO_SRC}"
     12 
     13 LICENSE="GPL-3"
     14 SLOT="0"
     15 KEYWORDS=""
     16 IUSE=""
     17 
     18 DEPEND=""
     19 RDEPEND="${DEPEND}"
     20 BDEPEND=""
     21 
     22 src_install() {
     23 	default
     24 	dobin geoip
     25 }