parlay

yet another gentoo overlay
git clone https://git.parazyd.org/parlay
Log | Files | Refs | README

adbfs-9999.ebuild (530B)


      1 # Copyright 1999-2023 Gentoo Authors
      2 # Distributed under the terms of the GNU General Public License v2
      3 
      4 EAPI=8
      5 
      6 inherit git-r3
      7 
      8 DESCRIPTION="Mount Android phones on Linux with adb. No root required."
      9 HOMEPAGE="https://github.com/spion/adbfs-rootless"
     10 EGIT_REPO_URI="https://github.com/spion/adbfs-rootless"
     11 
     12 LICENSE="BSD"
     13 SLOT="0"
     14 KEYWORDS=""
     15 IUSE=""
     16 
     17 DEPEND="
     18 	dev-util/android-tools
     19 	sys-fs/fuse:0
     20 "
     21 RDEPEND="${DEPEND}"
     22 
     23 src_compile() {
     24 	emake CC=$(tc-getCC)
     25 }
     26 
     27 src_install() {
     28 	emake DESTDIR="${D}" install
     29 	dodoc README.md
     30 }